<!DOCTYPE html>
<!--


/╲/\[☉﹏☉]/\╱\ <-- Паук! Ааа! 🕷️


-->
<html>
    <head>
        <meta charset="utf-8"><script type="text/javascript">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</script>

        <meta name="yandex-tableau-widget" content="logo=https://leonardo.osnova.io/36b7a01f-f71d-eee8-d36c-a58fc4d37391/, color=#fff4e2" />
        <title>Индийские хакеры случайно заразили свой компьютер собственным вирусом — так специалисты смогли следить за ними — Новости на TJ</title>

        <!-- Viewport -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no, viewport-fit=cover">

        
                    <!-- Mobile App Banner -->
            <meta name="apple-itunes-app" content="app-id=683103523, app-argument=tjru://index">
        
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700&amp;subset=cyrillic,cyrillic-ext,latin-ext">

        <!-- Meta -->
        <meta property="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="TJ" />
<meta property="fb:app_id" content="506675079378064" />
<meta property="vk:image" content="https://tjournal.ru/cover/vk/c/510897/1641996395/cover.jpg" />
<meta property="twitter:image" content="https://tjournal.ru/cover/tw/c/510897/1641996395/cover.jpg" />
<meta property="og:image" content="https://tjournal.ru/cover/fb/c/510897/1641996395/cover.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Индийские хакеры случайно заразили свой компьютер собственным вирусом — так специалисты смогли следить за ними — Новости на TJ" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Исследователи получили доступ к списку файлов и смогли перехватывать нажатия клавиш." />
<meta name="description" content="Исследователи получили доступ к списку файлов и смогли перехватывать нажатия клавиш." />
<meta property="og:url" content="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi" />
<link rel="canonical" href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi">
<meta name="author" content="Яна Ломакина" />
<meta property="article:author" content="https://www.facebook.com/tjournal/" />
<meta property="article:publisher" content="https://www.facebook.com/tjournal/" />
<meta property="article:published_time" content="2022-01-12T17:00:48+03:00" />
<link rel="image_src" href="https://tjournal.ru/cover/fb/c/510897/1641996395/cover.jpg">
<link rel="amphtml" href="https://tjournal.ru/amp/510897">

        <meta name="twitter:card" content="summary_large_image" />

        <!-- Header color -->
        
        <!-- Favicons -->
        
        <link rel="shortcut icon" href="https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/favicons/favicon.ico">
        <link rel="icon" type="image/png" href="https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/favicons/apple-touch-icon-180x180.png">
        <link rel="apple-touch-icon" href="https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/favicons/apple-touch-icon-180x180.png">
        <link rel="mask-icon" href="https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/favicons/safari-pinned-tab.svg" color="#E8A427">

        
        <link rel="stylesheet" href="https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/main.f08e439b.min.css">

        <link rel="manifest" href="/static/build/tjournal.ru/json/gcm-manifest.json">

        <meta name="msapplication-tile-image" content="https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/favicons/mstile-150x150.png">

        <!-- Chrome, Firefox OS and Opera -->
        <meta name="theme-color" content="#fff4e2">
        <!-- Windows Phone -->
        <meta name="msapplication-navbutton-color" content="#fff4e2">
        <!-- iOS Safari -->
        <meta name="apple-mobile-web-app-status-bar-style" content="#fff4e2">

                        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NDH47H');
    </script>
        
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "name": "TJ",
        "url": "https://tjournal.ru/",
        "logo": "https://tjournal.ru/static/build/tjournal.ru/images/search_logo.png",
        "sameAs":
            
            [
    "https:\/\/facebook.com\/tjournal",
    "https:\/\/vk.com\/tj",
    "https:\/\/twitter.com\/tjournal",
    "https:\/\/t.me\/TJournal",
    "\/rss\/all"
]    }
</script>
    </head>

    
    <body class="app app--content-entry app--left-column-on app--right-column-on app--propaganda-on app--livestream-on app--content-sidebar-align-right app--right-column-reserve-on app--live-auto" data-country-code="NL" data-one-name="body">
        <script>
            /**
             * Dealing with adblock class:
             */

            function getCookie(name) {
              return (name = (document.cookie + ';').match(new RegExp(name + '=.*;'))) && name[0].split(/=|;/)[1];
            }

            if (getCookie('adblock-state') == 1) {
                document.body.classList.add('app--ad-blocked');
            } else {
                document.body.classList.add('app--ad-allowed');
            }
        </script>

                    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDH47H" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <!-- Adfox "D 100%x150 / 100%х250" format -->
        
<div class="propaganda" data-id="1"></div>

        <div class="site-header" air-module="module.siteHeader"></div>
        <!-- Adfox "M 1200x400/600" format -->
        
<div class="propaganda" data-id="2"></div>

        
<div class="propaganda" data-id="17"></div>

        
<div class="propaganda" data-id="18"></div>

        <div class="updown" air-module="module.updown" air-click="updown" air-dom="updown">
            <div class="updown__icons">
                
                    <svg class="icon icon--ui_arrow_up" width="10" height="6" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_arrow_up"></use></svg>
                
                    <svg class="icon icon--ui_arrow_up" width="10" height="6" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_arrow_up"></use></svg>
                
                    <svg class="icon icon--ui_arrow_up" width="10" height="6" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_arrow_up"></use></svg>
                            </div>
        </div>

        <div class="main layout">

            <div class="layout__left-column layout__sticky">
                <vue name="sidebar"></vue>
                <div class="sidebar__tint"></div>
            </div>

            <div class="layout__content l-relative">

                <!-- Adfox branding -->
                <div id="adfox-branding-shifter"></div>
                <div id="adfox-branding" class="lm-hidden"></div>
                
<div class="propaganda" data-id="4"></div>

                <div id="page_wrapper">

                    
    <!-- Adfox "Микроостров под шапкой DM" format -->
    
<div class="propaganda" data-id="21"></div>

    



<!-- Render special in the entry top -->
    
<!-- Native support banner -->
    

<!-- #мегафон_какэтоработает branding -->

<!-- Native branding from subsite settings -->
    <!-- #ДРМ_конкурс branding article header -->
    
<!-- #vcru_spotify branding -->

<!-- Special Igrozhur -->

<!-- Special Valorant -->

<div class="page page--entry">
    
    <!-- Microdata for search engines -->
    
<script type="application/ld+json">
  {"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/tjournal.ru\/news\/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi"},"headline":"\u0418\u043d\u0434\u0438\u0439\u0441\u043a\u0438\u0435 \u0445\u0430\u043a\u0435\u0440\u044b \u0441\u043b\u0443\u0447\u0430\u0439\u043d\u043e \u0437\u0430\u0440\u0430\u0437\u0438\u043b\u0438 \u0441\u0432\u043e\u0439 \u043a\u043e\u043c\u043f\u044c\u044e\u0442\u0435\u0440 \u0441\u043e\u0431\u0441\u0442\u0432\u0435\u043d\u043d\u044b\u043c \u0432\u0438\u0440\u0443\u0441\u043e\u043c \u2014 \u0442\u0430\u043a \u0441\u043f\u0435\u0446\u0438\u0430\u043b\u0438\u0441\u0442\u044b \u0441\u043c\u043e\u0433\u043b\u0438 \u0441\u043b\u0435\u0434\u0438\u0442\u044c \u0437\u0430 \u043d\u0438\u043c\u0438","image":{"@type":"ImageObject","url":"https:\/\/tjournal.ru\/cover\/fb\/c\/510897\/1641996395\/cover.jpg","width":1200,"height":630},"datePublished":"2022-01-12T17:00:48+03:00","dateModified":"2022-01-12T17:06:35+03:00","author":{"@type":"Person","name":"\u042f\u043d\u0430 \u041b\u043e\u043c\u0430\u043a\u0438\u043d\u0430"},"publisher":{"@type":"Organization","name":"TJ","logo":{"@type":"ImageObject","url":"https:\/\/tjournal.ru\/static\/build\/tjournal.ru\/images\/amp_logo.png","width":60,"height":60}}}</script>



    <!-- Entry stats -->
    
    

    <!-- Custom css from subsite settings -->
    

    <div class="l-entry  l-island-bg l-island-round l-pv-30 lm-pt-15 lm-pb-30 " air-module="module.entry" data-content-id="510897" air-entry-type="full">

        <!-- Применить версию из истории статьи -->
        
                    <div class="l-entry__header l-island-a">
                

<div class="
content-header
"
>

    <div class="content-header__info">
        
                <a class="content-header-author content-header-author--subsite content-header__item" href="https://tjournal.ru/news">
            <div class="content-header-author__avatar" style="background-image: url('https://leonardo.osnova.io/2810b9bb-071f-8a49-2290-2f92ca6797cd/-/scale_crop/64x64/')"></div>

            <div class="content-header-author__name">
                Новости            </div>

                    </a>

                            <a class="content-header-author content-header-author--user content-header__item" href="https://tjournal.ru/u/287908-yana-lomakina">
                <div class="content-header-author__name">
                    Яна Ломакина                </div>

                            </a>
        
                <div class="content-header__item content-header-number">
                            <span class="lm-hidden">
                    <time class="time" air-module="module.date" data-date="1641996048" data-type="default" title="12.01.2022 17:00:48 (Europe/Moscow)">7&nbsp;минут&nbsp;назад</time>                </span>
                <span class="l-hidden lm-inline">
                    <time class="time" air-module="module.date" data-date="1641996048" data-type="medium" title="12.01.2022 17:00:48 (Europe/Moscow)">7&nbsp;мин</time>                </span>
                    </div>
    </div>

    <div class="content-header__spacer"></div>

        
        
        </div>


    <h1 class="content-title" itemprop="headline">
                    Индийские хакеры случайно заразили свой компьютер собственным вирусом — так специалисты смогли следить за <span class="content-title__last-word">ними 
<a href="/editorial">
    <span class="content-editorial-tick">
        <span>Статьи редакции</span>
        <svg class="icon icon--v_editorial" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_editorial"></use></svg>    </span>
</a>
</span>            </h1>
            </div>
        
        <div class="l-entry__content">

            <div data-io-article-url="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi">

                
<div class="content content--full ">
            
        
        
        
            <div class="l-island-a">
    
        <p>Исследователи получили доступ к списку файлов и смогли перехватывать нажатия клавиш. </p>
    </div>

        
        
            
            
        
            
        
        
        
            <div class="l-island-a">
    
        <p>Индийская группировка хакеров PatchWork создала вариант троянского вируса под названием Ragnatela для слежки за заражёнными компьютерами. Вредоносная программа позволяла злоумышленникам получать список запущенных приложений, делать снимки экрана и загружать файлы, <a href="https://blog.malwarebytes.com/threat-intelligence/2022/01/patchwork-apt-caught-in-its-own-web/" rel="nofollow noreferrer noopener" target="_blank">выяснили</a> исследователи из Malwarebytes.</p>
    </div>

        
        
            
            
        
            
                                    <div class="l-island-a">
                    <div class="inline_video_banner"></div>

                    
<div class="propaganda" data-id="13"></div>
                </div>
                    
        
        
            <div class="l-island-a">
    
        <p>В ноябре и декабре 2021 года хакеры атаковали сотрудников Министерства обороны Пакистана, Национального университета обороны в Исламабаде и биологов и химиков из пакистанских университетов. Для распространения шпионской программы они использовали фишинговые электронные письма, отправленные якобы от властей Пакистана.</p>
    </div>

        
        
            
            
        
            
        
        
        
            <div class="l-island-a">
    
        <p>Во время вредоносной кампании хакеры случайно заразили Ragnatela один из своих компьютеров. Это позволило специалистам по кибербезопасности следить за ними. Они получили данные о нажатии клавиш клавиатуры, скриншоты экрана компьютера, список всех файлов в системе, сведения о запущенных приложениях и другую информацию. </p>
    </div>

        
        
            
            
        
            
        
        
        
            
<figure>
    <div class="l-island-b">

        <blockquote class="block-quote block-quote--default block-quote--text-small block-quote--without-subline2">
            <div class="block-quote__content">
                <svg class="icon icon--entry_quote" width="39" height="28" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#entry_quote"></use></svg>
                <div class="block-quote__text">
                    <p>Группировка использует виртуальные машины и VPN для разработки, отправки обновлений и проверки систем своих жертв. Patchwork, как и некоторые другие восточноазиатские киберпреступные группировки, оказались не такими сложными, как их российские и северокорейские коллеги.</p>                </div>

                
                    <div class="block-quote__author">

                        
                        <div class="block-quote__author-content">
                                                            <div class="block-quote__author-name">
                                    специалисты Malwarebytes                                </div>
                            
                                                    </div>
                    </div>

                            </div>

        </blockquote>

    </div>
</figure>

        
        
            
            
        
            
        
        
        
            <div class="l-island-a">
    
        <p><a href="https://tjournal.ru/tag/%D0%BD%D0%BE%D0%B2%D0%BE%D1%81%D1%82%D0%B8">#новости</a>  <a href="https://tjournal.ru/tag/%D1%85%D0%B0%D0%BA%D0%B5%D1%80%D1%8B">#хакеры</a>  <a href="https://tjournal.ru/tag/%D0%B8%D0%BD%D0%B4%D0%B8%D1%8F">#индия</a>  </p>
    </div>

        
        
            
            
                
<div class="content-info content-info--full l-island-a">
    
                <div class="content-info__item ">
            
<div
    class="views"

    
        air-module="module.entryViews"

    
    data-content-id="510897"
    data-value="195"
    data-compact=""
>
    
    <span class="views__value">195</span>

            <span class="views__label">просмотров</span>
    </div>
        </div>
    
        </div>

            
        
    
    
        
        
    
    
<!-- Podcasts on DTF -->

</div>

                                    
<div class="content-footer content-footer--full l-island-a">
                <div class="content-footer__item">
            
<div air-module="module.comments_counter" data-comments_counter-id="510897" data-comments_counter-type="num" data-comments_counter-url-add="/comments/510897/add" class="comments_counter comments_counter--nonzero comments_counter--num">
    <a href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comments" class="comments_counter__count t-link">

        <span class="comments_counter__count__value_new"></span>

        <span class="comments_counter__count__ico"><svg class="icon icon--v_comments" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_comments"></use></svg></span>
        <span class="comments_counter__count__value">6</span>

            </a>
</div>
        </div>
    
        <div class="content-footer__item content-footer__item--controls">
        
<vue name="layout-repost">
    <textarea hidden>
        {"contentId":510897,"count":0,"isReposted":false}    </textarea>
</vue>
    </div>

                <div class="content-footer__item">
            
<div class="favorite_marker favorite_marker--type-content favorite_marker--zero" air-module="module.favorite" data-id="510897" data-type="1" data-type-str="content" data-titles="В закладки|В закладках" data-icons="v_bookmark|v_bookmark_solid" data-state="0" data-count="0" title="В закладки" data-plumbus="-11 10">

    <svg class="icon icon--v_bookmark" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_bookmark"></use></svg>
    
    
    <div class="favorite_marker__action"></div>
</div>
        </div>
    
        <div class="content-footer__item content-footer__item--share lm-hidden">
        
<!--googleoff: all-->
<!--noindex-->

<vue name="layout-shares">
    <textarea hidden>
        {"id":510897}    </textarea>
</vue>

<!--/noindex-->
<!--googleon: all-->
    </div>

        <div class="content-footer__item content-footer__item--share-mobile">
        
<div air-module="module.shares" class="shares shares--mobile l-hidden lm-block t-no_select" data-one-name="shares_efa1675837" data-article-id="510897">

    <div class="shares__items" data-href="/content/shares/mobile/510897">

    </div>

    <div class="shares__open ui-button ui-button--11" data-one-click="add_mod:shares_efa1675837:open" data-gtm="Share button — More — Clicked" air-click="showShares">
        <svg class="icon icon--ui_share_ios" width="18" height="20" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_share_ios"></use></svg>        <svg class="icon icon--ui_share_android" width="18" height="20" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_share_android"></use></svg>    </div>

    <div class="shares__close ui-button ui-button--11" data-one-click="remove_mod:shares_efa1675837:open"><svg class="icon icon--ui_close" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_close"></use></svg></div>

</div>
    </div>

        
        <div class="content-footer__item content-footer__item--right">
            
            
<div class="vote vote--content vote--hidden"
     air-module="module.votes"
     data-id="510897"
     data-type="1"
     data-type-str="content"
     data-symbols="—|–"
     data-state="0"
     data-with-users="0"
     data-content-id="510897"
     data-subsite-id="245416"
     data-subsite-name="Новости"
     data-subsite-avatar="https://leonardo.osnova.io/2810b9bb-071f-8a49-2290-2f92ca6797cd/"
     data-subsite-url="https://tjournal.ru/news"
     data-subsite-type="2"
     data-place="content"
                data-floating-popup="default"
    >
    <div class="vote__button vote__button--minus">
        <svg class="icon icon--v_arrow_down" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_down"></use></svg>    </div>

    <div class="vote__value" data-value-real="3">
        —    </div>

    <div class="vote__button vote__button--plus">
        <svg class="icon icon--v_arrow_up" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_up"></use></svg>    </div>
</div>
        </div>

    </div>
                
            </div>

        </div>

        <div class="l-hidden entry_data"
             data-article-info='{
                "author_name": "Яна Ломакина",
                "author_type": "editor",
                "tags": ["\u0445\u0430\u043a\u0435\u0440\u044b","\u043d\u043e\u0432\u043e\u0441\u0442\u0438","\u0438\u043d\u0434\u0438\u044f"],
                "comments": 6,
                "likes": 3,
                "favorites": 1,
                "is_advertisement": false,
                "subsite_label": "news",
                "id": 510897,
                "is_wide": true,
                "is_ugc": false,
                "date": "Wed, 12 Jan 2022 17:00:48 +0300",
                "is_special": false            }'>
        </div>

                
<div class="subsite-card-entry">
    <div class="l-island-a">
        
<vue class="subsite-card subsite-card--loading" name="subsite-card">
    <textarea hidden class="l-hidden">
        {&quot;id&quot;:287908,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/287908-yana-lomakina&quot;,&quot;name&quot;:&quot;\u042f\u043d\u0430 \u041b\u043e\u043c\u0430\u043a\u0438\u043d\u0430&quot;,&quot;avatar&quot;:&quot;4bd0a779-ad08-549c-94e5-adf8636bb3f0&quot;,&quot;karma&quot;:61463,&quot;description&quot;:&quot;\u0432\u043e\u0442 \u0438 \u044e\u043c\u043e\u0440\u0435\u0441\u043a\u0430 \/\/ \u0437\u0430\u0445\u043e\u0434\u0438\u0442\u0435 \u0432 \u0438\u043d\u0441\u0442\u0443, \u043f\u043e \u0440\u0430\u0431\u043e\u0442\u0435 \u2014 yann@tjournal.ru &quot;,&quot;isMe&quot;:false,&quot;isPlus&quot;:true,&quot;isVerified&quot;:false,&quot;isSubscribed&quot;:false,&quot;isNotificationsEnabled&quot;:false,&quot;isShowMessengerButton&quot;:false}    </textarea>
</vue>    </div>
</div>

    </div>

            <!-- #мегафон_какэтоработает branding -->
        
        <!-- #ДРМ_конкурс branding article footer-->
        
        <!-- #vcru_spotify branding -->
        
        <!-- Native article footer html from subsite settings -->
        
    
            
            <div class="lm-mt-20 l-mt-28"></div>
            
<vue name="promo">
    <textarea hidden class="l-hidden">
        {
            "osnovaUnitId": null,
            "url": "https://booster.osnova.io/a/relevant?site=tj&v=2",
            "place": "entry",
            "site": "tj",
            "settings": {&quot;modes&quot;:{&quot;externalLink&quot;:{&quot;buttonLabels&quot;:[&quot;\u0423\u0437\u043d\u0430\u0442\u044c&quot;,&quot;\u0427\u0438\u0442\u0430\u0442\u044c&quot;,&quot;\u041d\u0430\u0447\u0430\u0442\u044c&quot;,&quot;\u0417\u0430\u043a\u0430\u0437\u0430\u0442\u044c&quot;,&quot;\u041a\u0443\u043f\u0438\u0442\u044c&quot;,&quot;\u041f\u043e\u043b\u0443\u0447\u0438\u0442\u044c&quot;,&quot;\u0421\u043a\u0430\u0447\u0430\u0442\u044c&quot;,&quot;\u041f\u0435\u0440\u0435\u0439\u0442\u0438&quot;]}},&quot;deviceList&quot;:{&quot;desktop&quot;:&quot;\u0414\u0435\u0441\u043a\u0442\u043e\u043f&quot;,&quot;smartphone&quot;:&quot;\u0421\u043c\u0430\u0440\u0442\u0444\u043e\u043d\u044b&quot;,&quot;tablet&quot;:&quot;\u041f\u043b\u0430\u043d\u0448\u0435\u0442\u044b&quot;}}        }
    </textarea>
</vue>

            <div class="lm-mt-20 l-mt-28"></div>
            

<div class="vacancies_widget l-island-round" air-module="module.vacancy_widget" data-external="1" data-location="entry" data-analytics="Entry — Job Widget">

    <div class="l-island-a l-pv-20">

        <div class="vacancies_widget__header">

            <a href="https://vc.ru/job" class="vacancies_widget__title" data-gtm="Vacancies — Entry Widget — Title — Clicked">Вакансии</a>

            
            <a class="vacancies_widget__new" href="https://vc.ru/job/new" data-gtm="Vacancies — Entry Widget — Create — Clicked">Разместить</a>

        </div>

        <div class="vacancies_widget__items l-mt-17 l-mb-20">

            <div class="placeholder">
                <div class="placeholder__item" style="width: 77%"></div>
                <div class="placeholder__item" style="width: 70%"></div>
                <div class="placeholder__item" style="width: 60%"></div>
                <div class="placeholder__item" style="width: 70%"></div>
                <div class="placeholder__item" style="width: 77%"></div>
            </div>

        </div>

        <div class="vacancies_widget__footer">

            <div class="vacancies_widget__load_more t-link" air-click="vacancies_widget_load_more">
                <span>Показать ещё</span>
                <svg class="icon icon--ui_arrow_down" width="10" height="8" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_arrow_down"></use></svg>            </div>

            
<span class="ui_preloader ">
    <span class="ui_preloader__dot"></span>
    <span class="ui_preloader__dot"></span>
    <span class="ui_preloader__dot"></span>
</span>

            <a href="https://vc.ru/job" class="vacancies_widget__all t-link l-hidden" data-gtm="Vacancies — Entry Widget — All — Clicked">
                <span>Все вакансии</span>
                <svg class="icon icon--ui_arrow_right" width="10" height="10" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_arrow_right"></use></svg>            </a>

        </div>

    </div>

</div>

        
        <!-- Adfox "1020х200 aka 1180х250_Interpool_баннер над комментариями_Desktop" format -->
        
<div class="propaganda" data-id="6"></div>

        <!-- Adfox "Article Footer 100%_desktop_mobile" format -->
        
<div class="propaganda" data-id="7"></div>

        
            <!-- Native teaser before comments -->
            <div class="lm-mt-20 l-mt-28">
                



            </div>

        
        <!-- Render special in the entry above comments -->
                            
        
            <!-- Comments -->
            <div class="l-island-bg l-island-round l-pv-30 lm-pv-15 lm-mt-20 l-mt-28">

                
<!-- *--* --- -- --- --* ** - *    ---- ** *-* *-*- * *--    --** *- *** - *- *-- *-** *-*- * -    *--* * *-* * -** * *-** -*-- *-- *- - -**-    -*- --- -- -- * -* - -*-- -->
<div class="comments " air-module="module.comments" data-analytics="Entry — Comments">

    <div class="comments_updates_rail">

        <div class="comments_updates_rail__inner">

            <div class="comments_updates comments_updates--zero t-no_select" data-gtm="Comments — Updates — Click">

                <svg class="icon icon--updates_arrows" width="27" height="19" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#updates_arrows"></use></svg>
                <span class="comments_updates__counter">0</span>

            </div>

        </div>

    </div>

    <textarea air-settings>
        {
            "id": 510897,
            "author_id": 287908,
            "diff_limit": 1000,
            "urls": {"diff":"\/comments\/510897\/get","add":"\/comments\/510897\/add","edit":"\/comments\/edit","remove":"\/admin\/comments\/remove","pin":"\/admin\/comments\/pin","get4edit":"\/comments\/get4edit","complain":"\/comments\/complain","load_more":"\/comments\/loading\/510897"},
            "attach_limit": 2,
            "max_comment_text_length": 5000,
            "subsite_id": 245416,
            "last_count_and_date": null,
            "is_enabled_donates": true,
            "rolled_up": false,
            "rolled_up_limit": 7        }
    </textarea>

    <div class="comments__body">
        <div class="comments__title l-island-a l-pb-10 lm-pt-30 l-fs-18 l-fw-700 l-mb-15" data-count="6">
            <span class="comments__title__long">6&nbsp;комментариев</span>
        </div>

        <div class="comments__navigation l-island-bg ui-border--bottom">

            <div class="l-island-a l-height-50 l-clear">

                <div class="comments__sort l-float-left">

                    
<div class="ui-tabs ui-tabs--default ui-tabs--no-scroll ui-tabs--no-padding l-island-bg"  >

    <div class="ui-tabs__scroll">

        <div class="ui-tabs__content " >

            
                
                                    <div class="ui-tab ui-tab--active " air-click="comments_sort" data-sort="best" data-gtm="Comments — Sort Best — Clicked" >
                
                    
                                            <span class="ui-tab__label">
                                                        Популярные
                                                    </span>
                    
                                    </div>
                
            
                
                                    <div class="ui-tab  " air-click="comments_sort" data-sort="old" >
                
                    
                                            <span class="ui-tab__label">
                                                        По порядку
                                                    </span>
                    
                                    </div>
                
            
        </div>

    </div>

</div>

                </div>

                <div class="comments__subscribe  l-ph-10 l-float-right" air-module="module.comments_subscribe" data-content-id="510897" data-is-subscribed="-1" data-gtm="Comments — Unsubscribe — Clicked">
                    <div class="comments__subscribe__label" data-labels="Подписаться на комментарии,Отписаться от комментариев"></div>
                    <svg class="icon icon--bell" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#bell"></use></svg>                </div>
            </div>

        </div>

        
            <div class="comments__header l-island-a l-clear">

                
<div class="comments_pseudo_form " air-click="place_form?to=before_me" data-inversion="-1">
    
        <div class="comments_pseudo_form__text">Написать комментарий...</div>

        <div class="comments_pseudo_form__buttons">
            <div class="comments_pseudo_form__button"><svg class="icon icon--v_image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_image"></use></svg></div>

                            <div class="comments_pseudo_form__button"><svg class="icon icon--v_rouble" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_rouble"></use></svg></div>
                    </div>

    </div>

            </div>

        
        
        
        
        <div class="comments__content_wrapper comments__content_wrapper--open" data-one-name="wrapper_447755a130">
            <div class="comments__content_wrapper__container">
                <div class="comments__content l-island-a">
<div
    class="comment"
    data-id="7154166"
    data-date="1641996239"
    data-reply_to="0"
    data-rating="0.91219641853243"
    data-user_id="445503"
    data-thread-id="4ecc93a8"
    data-level="1"
    data-display-level="1"
    data-max-level="0"
    data-donate="0"
    style="--level: 1;"
>
        <div class="comment__branches"></div>

    <div class="comment__content">
        
                        <a                class="comment__avatar"
                style="background-image: url('https://leonardo.osnova.io/c937fcdc-ab70-5a47-91e0-f3ad531873a3/-/scale_crop/64x64/');"

                                    href="https://tjournal.ru/u/445503-hiia"
                            ></a>

                        <a                class="comment__author"

                                    href="https://tjournal.ru/u/445503-hiia"
                            >
                Hiia            </a>

                        
                        
                        
                        <div
                class="comment__icon comment__icon-action comment__copy-link"
                air-click="copy_comment_link?id=7154166"
                title="Скопировать ссылку"
            >
                <svg class="icon icon--v_link" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_link"></use></svg>            </div>

            <div class="comment__break"></div>

                        <a class="comment__detail" href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154166">
                <time class="time" air-module="module.date" data-date="1641996239" data-type="medium" title="12.01.2022 17:03:59 (Europe/Moscow)">4&nbsp;мин</time>            </a>

                        
                                        <div class="comment__text">
                    <p>Зачем писать два раза одно и тоже?</p>                </div>
            
                        
                        
                                        <div
                    class="comment__action"
                    air-click="place_form?to=item&id=7154166&mode=reply&short_level=0"
                >
                    Ответить                </div>
            
                                        <div
                    class="comment__action"
                    air-module="module.etc_controls"
                    data-analytics-event-name="Comments — More — Click"
                    data-permissions="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJkYXRhIjp7ImNvcHlfY29tbWVudF9saW5rIjpudWxsLCJjb21wbGFpbl9jb21tZW50IjowfSwiaWF0IjoxNjQxOTk2NDk2LCJleHAiOjE2NDIwODI4OTZ9.U3d-IlkHZIVJG24ERKrH93Cq8n9_l3Gerr-U-eTaywY"
                    data-type="4"
                    data-content-id="510897"
                    data-comment-id="7154166"
                    data-user-id="445503"
                    data-subsite-id="245416"
                    data-ban-state="0"
                    data-pin_comment-state="0"
                    data-favorite_toggle-state=""
                    data-short-level="0"
                    data-author-is-user="1"
                >
                    <svg class="icon icon--v_etc" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_etc"></use></svg>                </div>
            
                                        
<div class="vote vote--comment vote--sum-positive"
     air-module="module.votes"
     data-id="7154166"
     data-type="4"
     data-type-str="comment"
     data-symbols="—|–"
     data-state="0"
     data-with-users="1"
     data-content-id="510897"
     data-subsite-id="245416"
     data-subsite-name="Новости"
     data-subsite-avatar="https://leonardo.osnova.io/2810b9bb-071f-8a49-2290-2f92ca6797cd/"
     data-subsite-url="https://tjournal.ru/news"
     data-subsite-type="2"
     data-place="content"
            data-count="1"
        >
    <div class="vote__button vote__button--minus">
        <svg class="icon icon--v_arrow_down" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_down"></use></svg>    </div>

    <div class="vote__value" data-value-real="1">
        1    </div>

    <div class="vote__button vote__button--plus">
        <svg class="icon icon--v_arrow_up" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_up"></use></svg>    </div>
</div>
            
        
        <div class="comment__break"></div>

                
                
                <div
            class="comment__expand-branch comment__inline-action"
            air-click="comments_expand_branch"
            data-id="thread=4ecc93a8&parent=7154166"
        >
            Развернуть ветку
        </div>
    </div>
</div>


<div
    class="comment comment--reply"
    data-id="7154182"
    data-date="1641996299"
    data-reply_to="7154166"
    data-rating="0.70168955271726"
    data-user_id="-1"
    data-thread-id="4ecc93a8"
    data-level="2"
    data-display-level="2"
    data-max-level="0"
    data-donate="0"
    style="--level: 2;"
>
        <div class="comment__branches"></div>

    <div class="comment__content">
        
                        <div                class="comment__avatar"
                style="background-image: url('https://leonardo.osnova.io/d1a1b39f-8e49-7e16-108d-e608e9497cc5/-/scale_crop/64x64/');"

                            ></div>

                        <div                class="comment__author"

                            >
                Последний паук например            </div>

                        
                        
                                        <a
                    class="comment__icon comment__icon-action"
                    data-id="7154166"
                    air-hover="comments_highlight_id"
                    air-leave="comments_unhighlight_id"
                    title="Hiia"
                    href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154166"
                >
                    <svg class="icon icon--v_arrow_long_up" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_long_up"></use></svg>                </a>
            
                        <div
                class="comment__icon comment__icon-action comment__copy-link"
                air-click="copy_comment_link?id=7154182"
                title="Скопировать ссылку"
            >
                <svg class="icon icon--v_link" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_link"></use></svg>            </div>

            <div class="comment__break"></div>

                        <a class="comment__detail" href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154182">
                <time class="time" air-module="module.date" data-date="1641996299" data-type="medium" title="12.01.2022 17:04:59 (Europe/Moscow)">3&nbsp;мин</time>            </a>

                        
                                        <div class="comment__text">
                    <p>Зачем писать два раза одно и тоже?</p>                </div>
            
                        
                        
                                        <div
                    class="comment__action"
                    air-click="place_form?to=item&id=7154182&mode=reply&short_level=1"
                >
                    Ответить                </div>
            
                                        <div
                    class="comment__action"
                    air-module="module.etc_controls"
                    data-analytics-event-name="Comments — More — Click"
                    data-permissions="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJkYXRhIjp7ImNvcHlfY29tbWVudF9saW5rIjpudWxsLCJjb21wbGFpbl9jb21tZW50IjowfSwiaWF0IjoxNjQxOTk2NDk2LCJleHAiOjE2NDIwODI4OTZ9.U3d-IlkHZIVJG24ERKrH93Cq8n9_l3Gerr-U-eTaywY"
                    data-type="4"
                    data-content-id="510897"
                    data-comment-id="7154182"
                    data-user-id="-1"
                    data-subsite-id="245416"
                    data-ban-state="0"
                    data-pin_comment-state="0"
                    data-favorite_toggle-state=""
                    data-short-level="1"
                    data-author-is-user="1"
                >
                    <svg class="icon icon--v_etc" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_etc"></use></svg>                </div>
            
                                        
<div class="vote vote--comment vote--sum-positive"
     air-module="module.votes"
     data-id="7154182"
     data-type="4"
     data-type-str="comment"
     data-symbols="—|–"
     data-state="0"
     data-with-users="1"
     data-content-id="510897"
     data-subsite-id="245416"
     data-subsite-name="Новости"
     data-subsite-avatar="https://leonardo.osnova.io/2810b9bb-071f-8a49-2290-2f92ca6797cd/"
     data-subsite-url="https://tjournal.ru/news"
     data-subsite-type="2"
     data-place="content"
            data-count="1"
        >
    <div class="vote__button vote__button--minus">
        <svg class="icon icon--v_arrow_down" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_down"></use></svg>    </div>

    <div class="vote__value" data-value-real="1">
        1    </div>

    <div class="vote__button vote__button--plus">
        <svg class="icon icon--v_arrow_up" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_up"></use></svg>    </div>
</div>
            
        
        <div class="comment__break"></div>

                
                
                <div
            class="comment__expand-branch comment__inline-action"
            air-click="comments_expand_branch"
            data-id="thread=4ecc93a8&parent=7154182"
        >
            Развернуть ветку
        </div>
    </div>
</div>


<div
    class="comment comment--reply"
    data-id="7154206"
    data-date="1641996435"
    data-reply_to="7154182"
    data-rating="0"
    data-user_id="166375"
    data-thread-id="4ecc93a8"
    data-level="3"
    data-display-level="3"
    data-max-level="0"
    data-donate="0"
    style="--level: 3;"
>
        <div class="comment__branches"></div>

    <div class="comment__content">
        
                        <a                class="comment__avatar comment__avatar--online"
                style="background-image: url('https://leonardo.osnova.io/84c1ea95-70dc-dd4e-177f-fe4b78b9de21/-/scale_crop/64x64/');"

                                    href="https://tjournal.ru/u/166375-maksim-derkach"
                            ></a>

                        <a                class="comment__author"

                                    href="https://tjournal.ru/u/166375-maksim-derkach"
                            >
                Maksim Derkach            </a>

                        
                        
                                        <a
                    class="comment__icon comment__icon-action"
                    data-id="7154182"
                    air-hover="comments_highlight_id"
                    air-leave="comments_unhighlight_id"
                    title="Служащий"
                    href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154182"
                >
                    <svg class="icon icon--v_arrow_long_up" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_long_up"></use></svg>                </a>
            
                        <div
                class="comment__icon comment__icon-action comment__copy-link"
                air-click="copy_comment_link?id=7154206"
                title="Скопировать ссылку"
            >
                <svg class="icon icon--v_link" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_link"></use></svg>            </div>

            <div class="comment__break"></div>

                        <a class="comment__detail" href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154206">
                <time class="time" air-module="module.date" data-date="1641996435" data-type="medium" title="12.01.2022 17:07:15 (Europe/Moscow)">1&nbsp;мин</time>            </a>

                        
                        
                        
                                        
    <div class="comment__attaches comment__media">
        
<div
    class="andropov_image "
    style="max-height: 300px;max-width: 502px;"
    air-module="module.andropov"
    data-andropov-type="image"
    data-image-width="1080"
    data-image-height="645"
    data-image-max-width="502"    data-image-max-height="300"            data-image-src="https://leonardo.osnova.io/28fb5bc1-a6b8-5b95-b9e9-1602636c54e0/">

    <div class="andropov_image__inner" style=";padding-bottom: 59.7229%;background: linear-gradient(90deg, #0c0c0c, #ffffff);"></div>
</div>
    </div>
            
                                        <div
                    class="comment__action"
                    air-click="place_form?to=item&id=7154206&mode=reply&short_level=1"
                >
                    Ответить                </div>
            
                                        <div
                    class="comment__action"
                    air-module="module.etc_controls"
                    data-analytics-event-name="Comments — More — Click"
                    data-permissions="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJkYXRhIjp7ImNvcHlfY29tbWVudF9saW5rIjpudWxsLCJjb21wbGFpbl9jb21tZW50IjowfSwiaWF0IjoxNjQxOTk2NDk2LCJleHAiOjE2NDIwODI4OTZ9.U3d-IlkHZIVJG24ERKrH93Cq8n9_l3Gerr-U-eTaywY"
                    data-type="4"
                    data-content-id="510897"
                    data-comment-id="7154206"
                    data-user-id="166375"
                    data-subsite-id="245416"
                    data-ban-state="0"
                    data-pin_comment-state="0"
                    data-favorite_toggle-state=""
                    data-short-level="1"
                    data-author-is-user="1"
                >
                    <svg class="icon icon--v_etc" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_etc"></use></svg>                </div>
            
                                        
<div class="vote vote--comment"
     air-module="module.votes"
     data-id="7154206"
     data-type="4"
     data-type-str="comment"
     data-symbols="—|–"
     data-state="0"
     data-with-users="1"
     data-content-id="510897"
     data-subsite-id="245416"
     data-subsite-name="Новости"
     data-subsite-avatar="https://leonardo.osnova.io/2810b9bb-071f-8a49-2290-2f92ca6797cd/"
     data-subsite-url="https://tjournal.ru/news"
     data-subsite-type="2"
     data-place="content"
            data-count="0"
        >
    <div class="vote__button vote__button--minus">
        <svg class="icon icon--v_arrow_down" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_down"></use></svg>    </div>

    <div class="vote__value" data-value-real="0">
        0    </div>

    <div class="vote__button vote__button--plus">
        <svg class="icon icon--v_arrow_up" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_up"></use></svg>    </div>
</div>
            
        
        <div class="comment__break"></div>

                
                
                <div
            class="comment__expand-branch comment__inline-action"
            air-click="comments_expand_branch"
            data-id="thread=4ecc93a8&parent=7154206"
        >
            Развернуть ветку
        </div>
    </div>
</div>


<div
    class="comment comment--reply"
    data-id="7154219"
    data-date="1641996478"
    data-reply_to="7154182"
    data-rating="0"
    data-user_id="-1"
    data-thread-id="4ecc93a8"
    data-level="3"
    data-display-level="3"
    data-max-level="0"
    data-donate="0"
    style="--level: 3;"
>
        <div class="comment__branches"></div>

    <div class="comment__content">
        
                        <div                class="comment__avatar"
                style="background-image: url('https://leonardo.osnova.io/d1a1b39f-8e49-7e16-108d-e608e9497cc5/-/scale_crop/64x64/');"

                            ></div>

                        <div                class="comment__author"

                            >
                Последний паук например            </div>

                        
                        
                                        <a
                    class="comment__icon comment__icon-action"
                    data-id="7154182"
                    air-hover="comments_highlight_id"
                    air-leave="comments_unhighlight_id"
                    title="Служащий"
                    href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154182"
                >
                    <svg class="icon icon--v_arrow_long_up" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_long_up"></use></svg>                </a>
            
                        <div
                class="comment__icon comment__icon-action comment__copy-link"
                air-click="copy_comment_link?id=7154219"
                title="Скопировать ссылку"
            >
                <svg class="icon icon--v_link" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_link"></use></svg>            </div>

            <div class="comment__break"></div>

                        <a class="comment__detail" href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154219">
                <time class="time" air-module="module.date" data-date="1641996478" data-type="medium" title="12.01.2022 17:07:58 (Europe/Moscow)">сейчас</time>            </a>

                        
                                        <div class="comment__text">
                    <p>Зачем писать три раза одно и тоже?</p>                </div>
            
                        
                        
                                        <div
                    class="comment__action"
                    air-click="place_form?to=item&id=7154219&mode=reply&short_level=1"
                >
                    Ответить                </div>
            
                                        <div
                    class="comment__action"
                    air-module="module.etc_controls"
                    data-analytics-event-name="Comments — More — Click"
                    data-permissions="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJkYXRhIjp7ImNvcHlfY29tbWVudF9saW5rIjpudWxsLCJjb21wbGFpbl9jb21tZW50IjowfSwiaWF0IjoxNjQxOTk2NDk2LCJleHAiOjE2NDIwODI4OTZ9.U3d-IlkHZIVJG24ERKrH93Cq8n9_l3Gerr-U-eTaywY"
                    data-type="4"
                    data-content-id="510897"
                    data-comment-id="7154219"
                    data-user-id="-1"
                    data-subsite-id="245416"
                    data-ban-state="0"
                    data-pin_comment-state="0"
                    data-favorite_toggle-state=""
                    data-short-level="1"
                    data-author-is-user="1"
                >
                    <svg class="icon icon--v_etc" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_etc"></use></svg>                </div>
            
                                        
<div class="vote vote--comment"
     air-module="module.votes"
     data-id="7154219"
     data-type="4"
     data-type-str="comment"
     data-symbols="—|–"
     data-state="0"
     data-with-users="1"
     data-content-id="510897"
     data-subsite-id="245416"
     data-subsite-name="Новости"
     data-subsite-avatar="https://leonardo.osnova.io/2810b9bb-071f-8a49-2290-2f92ca6797cd/"
     data-subsite-url="https://tjournal.ru/news"
     data-subsite-type="2"
     data-place="content"
            data-count="0"
        >
    <div class="vote__button vote__button--minus">
        <svg class="icon icon--v_arrow_down" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_down"></use></svg>    </div>

    <div class="vote__value" data-value-real="0">
        0    </div>

    <div class="vote__button vote__button--plus">
        <svg class="icon icon--v_arrow_up" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_up"></use></svg>    </div>
</div>
            
        
        <div class="comment__break"></div>

                
                
                <div
            class="comment__expand-branch comment__inline-action"
            air-click="comments_expand_branch"
            data-id="thread=4ecc93a8&parent=7154219"
        >
            Развернуть ветку
        </div>
    </div>
</div>



<div
    class="comment"
    data-id="7154133"
    data-date="1641996124"
    data-reply_to="0"
    data-rating="0.70168955271726"
    data-user_id="-1"
    data-thread-id="5b57b795"
    data-level="1"
    data-display-level="1"
    data-max-level="0"
    data-donate="0"
    style="--level: 1;"
>
        <div class="comment__branches"></div>

    <div class="comment__content">
        
                        <div                class="comment__avatar"
                style="background-image: url('https://leonardo.osnova.io/d1a1b39f-8e49-7e16-108d-e608e9497cc5/-/scale_crop/64x64/');"

                            ></div>

                        <div                class="comment__author"

                            >
                Последний паук например            </div>

                        
                        
                        
                        <div
                class="comment__icon comment__icon-action comment__copy-link"
                air-click="copy_comment_link?id=7154133"
                title="Скопировать ссылку"
            >
                <svg class="icon icon--v_link" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_link"></use></svg>            </div>

            <div class="comment__break"></div>

                        <a class="comment__detail" href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154133">
                <time class="time" air-module="module.date" data-date="1641996124" data-type="medium" title="12.01.2022 17:02:04 (Europe/Moscow)">6&nbsp;мин</time>            </a>

                        
                        
                        
                                        
    <div class="comment__attaches comment__media">
        
<div
    class="andropov_image "
    style="max-height: 300px;max-width: 275px;"
    air-module="module.andropov"
    data-andropov-type="image"
    data-image-width="275"
    data-image-height="183"
    data-image-max-width="275"    data-image-max-height="300"            data-image-src="https://leonardo.osnova.io/063cdeac-032f-52d3-adfa-1c83a23650d3/">

    <div class="andropov_image__inner" style=";padding-bottom: 66.5469%;background: linear-gradient(90deg, #caa0a6, #c9b3a0);"></div>
</div>
    </div>
            
                                        <div
                    class="comment__action"
                    air-click="place_form?to=item&id=7154133&mode=reply&short_level=0"
                >
                    Ответить                </div>
            
                                        <div
                    class="comment__action"
                    air-module="module.etc_controls"
                    data-analytics-event-name="Comments — More — Click"
                    data-permissions="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJkYXRhIjp7ImNvcHlfY29tbWVudF9saW5rIjpudWxsLCJjb21wbGFpbl9jb21tZW50IjowfSwiaWF0IjoxNjQxOTk2NDk2LCJleHAiOjE2NDIwODI4OTZ9.U3d-IlkHZIVJG24ERKrH93Cq8n9_l3Gerr-U-eTaywY"
                    data-type="4"
                    data-content-id="510897"
                    data-comment-id="7154133"
                    data-user-id="-1"
                    data-subsite-id="245416"
                    data-ban-state="0"
                    data-pin_comment-state="0"
                    data-favorite_toggle-state=""
                    data-short-level="0"
                    data-author-is-user="1"
                >
                    <svg class="icon icon--v_etc" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_etc"></use></svg>                </div>
            
                                        
<div class="vote vote--comment vote--sum-positive"
     air-module="module.votes"
     data-id="7154133"
     data-type="4"
     data-type-str="comment"
     data-symbols="—|–"
     data-state="0"
     data-with-users="1"
     data-content-id="510897"
     data-subsite-id="245416"
     data-subsite-name="Новости"
     data-subsite-avatar="https://leonardo.osnova.io/2810b9bb-071f-8a49-2290-2f92ca6797cd/"
     data-subsite-url="https://tjournal.ru/news"
     data-subsite-type="2"
     data-place="content"
            data-count="1"
        >
    <div class="vote__button vote__button--minus">
        <svg class="icon icon--v_arrow_down" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_down"></use></svg>    </div>

    <div class="vote__value" data-value-real="1">
        1    </div>

    <div class="vote__button vote__button--plus">
        <svg class="icon icon--v_arrow_up" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_up"></use></svg>    </div>
</div>
            
        
        <div class="comment__break"></div>

                
                
                <div
            class="comment__expand-branch comment__inline-action"
            air-click="comments_expand_branch"
            data-id="thread=5b57b795&parent=7154133"
        >
            Развернуть ветку
        </div>
    </div>
</div>



<div
    class="comment"
    data-id="7154168"
    data-date="1641996244"
    data-reply_to="0"
    data-rating="0"
    data-user_id="-1"
    data-thread-id="503f04fe"
    data-level="1"
    data-display-level="1"
    data-max-level="0"
    data-donate="0"
    style="--level: 1;"
>
        <div class="comment__branches"></div>

    <div class="comment__content">
        
                        <div                class="comment__avatar"
                style="background-image: url('https://leonardo.osnova.io/d1a1b39f-8e49-7e16-108d-e608e9497cc5/-/scale_crop/64x64/');"

                            ></div>

                        <div                class="comment__author"

                            >
                Последний паук например            </div>

                        
                        
                        
                        <div
                class="comment__icon comment__icon-action comment__copy-link"
                air-click="copy_comment_link?id=7154168"
                title="Скопировать ссылку"
            >
                <svg class="icon icon--v_link" width="14" height="14" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_link"></use></svg>            </div>

            <div class="comment__break"></div>

                        <a class="comment__detail" href="https://tjournal.ru/news/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154168">
                <time class="time" air-module="module.date" data-date="1641996244" data-type="medium" title="12.01.2022 17:04:04 (Europe/Moscow)">4&nbsp;мин</time>            </a>

                        
                                        <div class="comment__text">
                    <p>В каждой книге &quot;Хакинг для чайников&quot; в первой же главе написано &quot;Хакьте только в маске и перчатках&quot;.<br>
Так что сам виноват.</p>                </div>
            
                        
                        
                                        <div
                    class="comment__action"
                    air-click="place_form?to=item&id=7154168&mode=reply&short_level=0"
                >
                    Ответить                </div>
            
                                        <div
                    class="comment__action"
                    air-module="module.etc_controls"
                    data-analytics-event-name="Comments — More — Click"
                    data-permissions="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJkYXRhIjp7ImNvcHlfY29tbWVudF9saW5rIjpudWxsLCJjb21wbGFpbl9jb21tZW50IjowfSwiaWF0IjoxNjQxOTk2NDk2LCJleHAiOjE2NDIwODI4OTZ9.U3d-IlkHZIVJG24ERKrH93Cq8n9_l3Gerr-U-eTaywY"
                    data-type="4"
                    data-content-id="510897"
                    data-comment-id="7154168"
                    data-user-id="-1"
                    data-subsite-id="245416"
                    data-ban-state="0"
                    data-pin_comment-state="0"
                    data-favorite_toggle-state=""
                    data-short-level="0"
                    data-author-is-user="1"
                >
                    <svg class="icon icon--v_etc" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_etc"></use></svg>                </div>
            
                                        
<div class="vote vote--comment"
     air-module="module.votes"
     data-id="7154168"
     data-type="4"
     data-type-str="comment"
     data-symbols="—|–"
     data-state="0"
     data-with-users="1"
     data-content-id="510897"
     data-subsite-id="245416"
     data-subsite-name="Новости"
     data-subsite-avatar="https://leonardo.osnova.io/2810b9bb-071f-8a49-2290-2f92ca6797cd/"
     data-subsite-url="https://tjournal.ru/news"
     data-subsite-type="2"
     data-place="content"
            data-count="0"
        >
    <div class="vote__button vote__button--minus">
        <svg class="icon icon--v_arrow_down" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_down"></use></svg>    </div>

    <div class="vote__value" data-value-real="0">
        0    </div>

    <div class="vote__button vote__button--plus">
        <svg class="icon icon--v_arrow_up" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_arrow_up"></use></svg>    </div>
</div>
            
        
        <div class="comment__break"></div>

                
                
                <div
            class="comment__expand-branch comment__inline-action"
            air-click="comments_expand_branch"
            data-id="thread=503f04fe&parent=7154168"
        >
            Развернуть ветку
        </div>
    </div>
</div>

</div>

                
                
                <div class="comments__footer l-island-a">
                    
<div class="comments_pseudo_form " air-click="place_form?to=before_me" data-inversion="1">
    
        <div class="comments_pseudo_form__text">Написать комментарий...</div>

        <div class="comments_pseudo_form__buttons">
            <div class="comments_pseudo_form__button"><svg class="icon icon--v_image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_image"></use></svg></div>

                            <div class="comments_pseudo_form__button"><svg class="icon icon--v_rouble" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#v_rouble"></use></svg></div>
                    </div>

    </div>

                    
<div class="comments_form">
    
        <div class="comments_form__editor"></div>

    </div>
                </div>
            </div>

                        <div class="comments__content_wrapper__button l-pt-30">
                <div class="ui-button ui-button--1" data-one-click="add_mod:wrapper_447755a130:open" data-gtm="Comments — Show All — Clicked">
                    Читать все 6&nbsp;комментариев                </div>
            </div>
        </div>

    </div>

</div>

            </div>

        
                    
                
                    
        
            <!-- External events widget -->
            <div class="lm-mt-20 l-mt-28"></div>
            

<div class="events_widget l-pv-20 l-island-round" air-module="module.events_widget" data-external="1" data-location="entry" data-analytics="Entry — Events Widget">

    <div class="l-island-a">

        <div class="events_widget__header">

            <a href="https://vc.ru/events" class="events_widget__title" data-gtm="Events — Entry Widget — Title — Clicked">Мероприятия</a>

            <a class="events_widget__new" href="https://vc.ru/events/new" data-gtm="Events — Entry Widget — Create — Clicked">Разместить</a>

        </div>

        <div class="events_widget__items l-mt-17 l-mb-20">

            <div class="placeholder">
                <div class="placeholder__item" style="width: 77%"></div>
                <div class="placeholder__item" style="width: 70%"></div>
                <div class="placeholder__item" style="width: 60%"></div>
                <div class="placeholder__item" style="width: 70%"></div>
                <div class="placeholder__item" style="width: 77%"></div>
            </div>

        </div>

        <div class="events_widget__footer">

            <div class="events_widget__load_more t-link" air-click="events_widget_load_more">
                <span>Показать ещё</span>
                <svg class="icon icon--ui_arrow_down" width="10" height="8" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_arrow_down"></use></svg>            </div>

            
<span class="ui_preloader ">
    <span class="ui_preloader__dot"></span>
    <span class="ui_preloader__dot"></span>
    <span class="ui_preloader__dot"></span>
</span>

            <a href="https://vc.ru/events" class="events_widget__all t-link l-hidden" data-gtm="Events — Entry Widget — All — Clicked">
                <span>Все мероприятия</span>
                <svg class="icon icon--ui_arrow_right" width="10" height="10" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#ui_arrow_right"></use></svg>            </a>

        </div>

    </div>

</div>

        
    
</div>

                </div>

            </div>

            <div class="layout__right-column">
                
<div class="live" air-module="module.live">
    <textarea hidden class="l-hidden">
        {&quot;items&quot;:[{&quot;comment_id&quot;:7154198,&quot;subsite_id&quot;:214343,&quot;user_id&quot;:440119,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154198,&quot;hash&quot;:&quot;0e19cb4bbc36952ee995c366ecaab91f&quot;,&quot;date&quot;:1641996395,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv?comment=7154198&quot;,&quot;text&quot;:&quot;\u042f \u043f\u0435\u0440\u0435\u0434\u0443\u043c\u0430\u043b\u0430, \u044d\u0442\u043e \u0442\u0438\u043d\u0434\u0435\u0440 \u0441\u0442\u0430\u0440 \u0434\u043b\u044f \u043c\u0435\u043d\u044f!)&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:440119,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/440119-no-name&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/578c9a0d-81b7-53af-82be-d3efcbecd6d0\/&quot;,&quot;name&quot;:&quot;No Name&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510905,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv&quot;,&quot;title&quot;:&quot;App Annie: Tinder \u0432\u043f\u0435\u0440\u0432\u044b\u0435 \u043e\u0431\u043e\u0448\u0451\u043b \u00ab\u041e\u0434\u043d\u043e\u043a\u043b\u0430\u0441\u0441\u043d\u0438\u043a\u0438\u00bb \u043f\u043e \u0442\u0440\u0430\u0442\u0430\u043c \u0440\u043e\u0441\u0441\u0438\u044f\u043d \u0432 \u0441\u0435\u0440\u0432\u0438\u0441\u0430\u0445 \u0437\u043d\u0430\u043a\u043e\u043c\u0441\u0442\u0432&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154199,&quot;subsite_id&quot;:214343,&quot;user_id&quot;:387423,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154199,&quot;hash&quot;:&quot;657b1e8d8976abb3c88182ea2575e6d9&quot;,&quot;date&quot;:1641996402,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv?comment=7154199&quot;,&quot;text&quot;:&quot;\u0414\u043b\u044f \u0442\u0435\u0431\u044f \u0441\u043f\u0435\u0446\u0438\u0430\u043b\u044c\u043d\u043e \u0448\u0432\u0430\u0431\u0440\u0430, \u0442\u0430\u043a \u0443\u0436 \u0438 \u0431\u044b\u0442\u044c&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:387423,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/387423-vladimir-starik&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/53bec2dd-b758-5982-9b74-0211903a3214\/&quot;,&quot;name&quot;:&quot;\u0412\u043b\u0430\u0434\u0438\u043c\u0438\u0440 \u0421\u0442\u0430\u0440\u0438\u043a&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510905,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv&quot;,&quot;title&quot;:&quot;App Annie: Tinder \u0432\u043f\u0435\u0440\u0432\u044b\u0435 \u043e\u0431\u043e\u0448\u0451\u043b \u00ab\u041e\u0434\u043d\u043e\u043a\u043b\u0430\u0441\u0441\u043d\u0438\u043a\u0438\u00bb \u043f\u043e \u0442\u0440\u0430\u0442\u0430\u043c \u0440\u043e\u0441\u0441\u0438\u044f\u043d \u0432 \u0441\u0435\u0440\u0432\u0438\u0441\u0430\u0445 \u0437\u043d\u0430\u043a\u043e\u043c\u0441\u0442\u0432&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154202,&quot;subsite_id&quot;:214343,&quot;user_id&quot;:410445,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154202,&quot;hash&quot;:&quot;57d61c9f6e8eef21ea3e3494d8d83ad3&quot;,&quot;date&quot;:1641996409,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv?comment=7154202&quot;,&quot;text&quot;:&quot;\u0427\u0435\u043c \u043d\u0435 \u0442\u0438\u043d\u0434\u0435\u0440?&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:410445,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/410445-sasha-sasha&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/f5ea00d4-7706-58c5-8c42-39710a8452bb\/&quot;,&quot;name&quot;:&quot;\u0421\u0430\u0448\u0430 \u0421\u0430\u0448\u0430&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510905,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv&quot;,&quot;title&quot;:&quot;App Annie: Tinder \u0432\u043f\u0435\u0440\u0432\u044b\u0435 \u043e\u0431\u043e\u0448\u0451\u043b \u00ab\u041e\u0434\u043d\u043e\u043a\u043b\u0430\u0441\u0441\u043d\u0438\u043a\u0438\u00bb \u043f\u043e \u0442\u0440\u0430\u0442\u0430\u043c \u0440\u043e\u0441\u0441\u0438\u044f\u043d \u0432 \u0441\u0435\u0440\u0432\u0438\u0441\u0430\u0445 \u0437\u043d\u0430\u043a\u043e\u043c\u0441\u0442\u0432&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154205,&quot;subsite_id&quot;:214343,&quot;user_id&quot;:224643,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154205,&quot;hash&quot;:&quot;3a3c63df8686b90fb03555d9a2616718&quot;,&quot;date&quot;:1641996426,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv?comment=7154205&quot;,&quot;text&quot;:&quot;Tim VCock&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:224643,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/224643-vladimir-filatov&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/81941b8e-4c05-b0e1-5cce-fdccdf0beaee\/&quot;,&quot;name&quot;:&quot;\u0412\u043b\u0430\u0434\u0438\u043c\u0438\u0440 \u0424\u0438\u043b\u0430\u0442\u043e\u0432&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510905,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv&quot;,&quot;title&quot;:&quot;App Annie: Tinder \u0432\u043f\u0435\u0440\u0432\u044b\u0435 \u043e\u0431\u043e\u0448\u0451\u043b \u00ab\u041e\u0434\u043d\u043e\u043a\u043b\u0430\u0441\u0441\u043d\u0438\u043a\u0438\u00bb \u043f\u043e \u0442\u0440\u0430\u0442\u0430\u043c \u0440\u043e\u0441\u0441\u0438\u044f\u043d \u0432 \u0441\u0435\u0440\u0432\u0438\u0441\u0430\u0445 \u0437\u043d\u0430\u043a\u043e\u043c\u0441\u0442\u0432&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154206,&quot;subsite_id&quot;:245416,&quot;user_id&quot;:166375,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154206,&quot;hash&quot;:&quot;9209d7f8477d6f95985b04ab1ed47aca&quot;,&quot;date&quot;:1641996435,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/news\/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154206&quot;,&quot;text&quot;:&quot;&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;value&quot;:&quot;https:\/\/leonardo.osnova.io\/28fb5bc1-a6b8-5b95-b9e9-1602636c54e0\/&quot;}],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:166375,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/166375-maksim-derkach&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/84c1ea95-70dc-dd4e-177f-fe4b78b9de21\/&quot;,&quot;name&quot;:&quot;Maksim Derkach&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510897,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/news\/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi&quot;,&quot;title&quot;:&quot;\u0418\u043d\u0434\u0438\u0439\u0441\u043a\u0438\u0435 \u0445\u0430\u043a\u0435\u0440\u044b \u0441\u043b\u0443\u0447\u0430\u0439\u043d\u043e \u0437\u0430\u0440\u0430\u0437\u0438\u043b\u0438 \u0441\u0432\u043e\u0439 \u043a\u043e\u043c\u043f\u044c\u044e\u0442\u0435\u0440 \u0441\u043e\u0431\u0441\u0442\u0432\u0435\u043d\u043d\u044b\u043c \u0432\u0438\u0440\u0443\u0441\u043e\u043c \u2014 \u0442\u0430\u043a \u0441\u043f\u0435\u0446\u0438\u0430\u043b\u0438\u0441\u0442\u044b \u0441\u043c\u043e\u0433\u043b\u0438 \u0441\u043b\u0435\u0434\u0438\u0442\u044c \u0437\u0430 \u043d\u0438\u043c\u0438&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154209,&quot;subsite_id&quot;:214343,&quot;user_id&quot;:440119,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154209,&quot;hash&quot;:&quot;c95fb5e31791f2bded3104d609302ca8&quot;,&quot;date&quot;:1641996442,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv?comment=7154209&quot;,&quot;text&quot;:&quot;\u0417\u0430 \u0447\u0442\u043e?(&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:440119,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/440119-no-name&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/578c9a0d-81b7-53af-82be-d3efcbecd6d0\/&quot;,&quot;name&quot;:&quot;No Name&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510905,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv&quot;,&quot;title&quot;:&quot;App Annie: Tinder \u0432\u043f\u0435\u0440\u0432\u044b\u0435 \u043e\u0431\u043e\u0448\u0451\u043b \u00ab\u041e\u0434\u043d\u043e\u043a\u043b\u0430\u0441\u0441\u043d\u0438\u043a\u0438\u00bb \u043f\u043e \u0442\u0440\u0430\u0442\u0430\u043c \u0440\u043e\u0441\u0441\u0438\u044f\u043d \u0432 \u0441\u0435\u0440\u0432\u0438\u0441\u0430\u0445 \u0437\u043d\u0430\u043a\u043e\u043c\u0441\u0442\u0432&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154213,&quot;subsite_id&quot;:214343,&quot;user_id&quot;:387423,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154213,&quot;hash&quot;:&quot;58647c78f91a35a1b1c1e48d8f663fd6&quot;,&quot;date&quot;:1641996461,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv?comment=7154213&quot;,&quot;text&quot;:&quot;\u043a\u0443\u0413\u043e\u043b\u0434&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:387423,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/387423-vladimir-starik&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/53bec2dd-b758-5982-9b74-0211903a3214\/&quot;,&quot;name&quot;:&quot;\u0412\u043b\u0430\u0434\u0438\u043c\u0438\u0440 \u0421\u0442\u0430\u0440\u0438\u043a&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510905,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv&quot;,&quot;title&quot;:&quot;App Annie: Tinder \u0432\u043f\u0435\u0440\u0432\u044b\u0435 \u043e\u0431\u043e\u0448\u0451\u043b \u00ab\u041e\u0434\u043d\u043e\u043a\u043b\u0430\u0441\u0441\u043d\u0438\u043a\u0438\u00bb \u043f\u043e \u0442\u0440\u0430\u0442\u0430\u043c \u0440\u043e\u0441\u0441\u0438\u044f\u043d \u0432 \u0441\u0435\u0440\u0432\u0438\u0441\u0430\u0445 \u0437\u043d\u0430\u043a\u043e\u043c\u0441\u0442\u0432&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154217,&quot;subsite_id&quot;:214343,&quot;user_id&quot;:440119,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154217,&quot;hash&quot;:&quot;33cb53134e95ec1f6a116fe96497d0a3&quot;,&quot;date&quot;:1641996468,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv?comment=7154217&quot;,&quot;text&quot;:&quot;\u0414\u0430 \u043e\u0442\u0441\u0442\u0430\u043d\u044c \u0442\u044b \u0443\u0436\u0435 \u043e\u0442 \u043c\u0435\u043d\u044f, \u043b\u0443\u0447\u0448\u0435 \u0447\u043b\u0435\u043d \u043c\u043d\u0435 \u043d\u0430\u0439\u0434\u0438&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:440119,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/440119-no-name&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/578c9a0d-81b7-53af-82be-d3efcbecd6d0\/&quot;,&quot;name&quot;:&quot;No Name&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510905,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv&quot;,&quot;title&quot;:&quot;App Annie: Tinder \u0432\u043f\u0435\u0440\u0432\u044b\u0435 \u043e\u0431\u043e\u0448\u0451\u043b \u00ab\u041e\u0434\u043d\u043e\u043a\u043b\u0430\u0441\u0441\u043d\u0438\u043a\u0438\u00bb \u043f\u043e \u0442\u0440\u0430\u0442\u0430\u043c \u0440\u043e\u0441\u0441\u0438\u044f\u043d \u0432 \u0441\u0435\u0440\u0432\u0438\u0441\u0430\u0445 \u0437\u043d\u0430\u043a\u043e\u043c\u0441\u0442\u0432&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154218,&quot;subsite_id&quot;:214351,&quot;user_id&quot;:228099,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154218,&quot;hash&quot;:&quot;57f3b597b6b8bf246cb092cadccc185a&quot;,&quot;date&quot;:1641996472,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/stories\/509978-pochemu-migaet-kursor-pri-vvode-teksta-tak-54-goda-nazad-veteran-koreyskoy-voyny-reshil-problemu-staryh-kompyuterov?comment=7154218&quot;,&quot;text&quot;:&quot;&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;value&quot;:&quot;https:\/\/leonardo.osnova.io\/8dbeddee-ee74-5824-bcf9-f80ba55940bc\/&quot;}],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:228099,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/228099-egor-egor&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/6baa3a0a-3175-5815-819a-fb3f4c6968bd\/&quot;,&quot;name&quot;:&quot;\u0415\u0433\u043e\u0440 - \u0415\u0433\u043e\u0440&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:509978,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/stories\/509978-pochemu-migaet-kursor-pri-vvode-teksta-tak-54-goda-nazad-veteran-koreyskoy-voyny-reshil-problemu-staryh-kompyuterov&quot;,&quot;title&quot;:&quot;\u041f\u043e\u0447\u0435\u043c\u0443 \u043c\u0438\u0433\u0430\u0435\u0442 \u043a\u0443\u0440\u0441\u043e\u0440 \u043f\u0440\u0438 \u0432\u0432\u043e\u0434\u0435 \u0442\u0435\u043a\u0441\u0442\u0430? \u0422\u0430\u043a 54\u00a0\u0433\u043e\u0434\u0430 \u043d\u0430\u0437\u0430\u0434 \u0432\u0435\u0442\u0435\u0440\u0430\u043d \u043a\u043e\u0440\u0435\u0439\u0441\u043a\u043e\u0439 \u0432\u043e\u0439\u043d\u044b \u0440\u0435\u0448\u0438\u043b \u043f\u0440\u043e\u0431\u043b\u0435\u043c\u0443 \u0441\u0442\u0430\u0440\u044b\u0445 \u043a\u043e\u043c\u043f\u044c\u044e\u0442\u0435\u0440\u043e\u0432&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154219,&quot;subsite_id&quot;:245416,&quot;user_id&quot;:7338,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154219,&quot;hash&quot;:&quot;36cd355084aef7d09477fe0b28572a9c&quot;,&quot;date&quot;:1641996478,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/news\/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi?comment=7154219&quot;,&quot;text&quot;:&quot;\u0417\u0430\u0447\u0435\u043c \u043f\u0438\u0441\u0430\u0442\u044c \u0442\u0440\u0438 \u0440\u0430\u0437\u0430 \u043e\u0434\u043d\u043e \u0438 \u0442\u043e\u0436\u0435?&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:7338,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/7338-kirill-tiunov&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/a68a5db8-bae5-5e14-9108-b26656aced1a\/&quot;,&quot;name&quot;:&quot;\u041a\u0438\u0440\u0438\u043b\u043b \u0422\u0438\u0443\u043d\u043e\u0432&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510897,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/news\/510897-indiyskie-hakery-sluchayno-zarazili-svoy-kompyuter-sobstvennym-virusom-tak-specialisty-smogli-sledit-za-nimi&quot;,&quot;title&quot;:&quot;\u0418\u043d\u0434\u0438\u0439\u0441\u043a\u0438\u0435 \u0445\u0430\u043a\u0435\u0440\u044b \u0441\u043b\u0443\u0447\u0430\u0439\u043d\u043e \u0437\u0430\u0440\u0430\u0437\u0438\u043b\u0438 \u0441\u0432\u043e\u0439 \u043a\u043e\u043c\u043f\u044c\u044e\u0442\u0435\u0440 \u0441\u043e\u0431\u0441\u0442\u0432\u0435\u043d\u043d\u044b\u043c \u0432\u0438\u0440\u0443\u0441\u043e\u043c \u2014 \u0442\u0430\u043a \u0441\u043f\u0435\u0446\u0438\u0430\u043b\u0438\u0441\u0442\u044b \u0441\u043c\u043e\u0433\u043b\u0438 \u0441\u043b\u0435\u0434\u0438\u0442\u044c \u0437\u0430 \u043d\u0438\u043c\u0438&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154220,&quot;subsite_id&quot;:232504,&quot;user_id&quot;:388192,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154220,&quot;hash&quot;:&quot;68069885093e3bc3ac0ea55f68b266b5&quot;,&quot;date&quot;:1641996479,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/tweets\/510914?comment=7154220&quot;,&quot;text&quot;:&quot;\u0420\u0430\u0437\u0432\u043e\u0440\u043e\u0442 \u043d\u0430\u0434 \u041a\u0430\u0441\u043f\u0438\u0439\u0441\u043a\u0438\u043c \u043c\u043e\u0440\u0435\u043c&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:388192,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/388192-vladklar&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/c74943cd-9e0e-f043-a71f-2a1051875133\/&quot;,&quot;name&quot;:&quot;VladKlar&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510914,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/tweets\/510914&quot;,&quot;title&quot;:&quot;\u0417\u0430\u043f\u0438\u0441\u044c \u0432 \u043f\u043e\u0434\u0441\u0430\u0439\u0442\u0435 Twitter&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154221,&quot;subsite_id&quot;:246497,&quot;user_id&quot;:77195,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154221,&quot;hash&quot;:&quot;ea875487176b4ab84706d44af09304ec&quot;,&quot;date&quot;:1641996483,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/telegram\/510877?comment=7154221&quot;,&quot;text&quot;:&quot;\u0420\u0418\u0410 \u043d\u043e\u0432\u043e\u0441\u0442\u0438 \u0437\u0430\u0432\u0442\u0440\u0430: \u043b\u0438\u0431\u0435\u0440\u0430\u043b\u044b \u043f\u0440\u043e\u0433\u043e\u043b\u043e\u0441\u043e\u0432\u0430\u043b\u0438 \u0437\u0430 \u043f\u043e\u043b\u043d\u043e\u0435 \u043f\u0440\u0435\u043a\u0440\u0430\u0449\u0435\u043d\u0438\u0435 \u0440\u0430\u0431\u043e\u0442\u044b \u0442\u0435\u043b\u0435\u0433\u0440\u0430\u043c&quot;,&quot;media&quot;:[],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:77195,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/77195-citaty-volka&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/ddbefea6-8914-1b3c-1aba-16df28ed5667\/&quot;,&quot;name&quot;:&quot;\u0426\u0438\u0442\u0430\u0442\u044b \u0412\u043e\u043b\u043a\u0430&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510877,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/telegram\/510877&quot;,&quot;title&quot;:&quot;\u0417\u0430\u043f\u0438\u0441\u044c \u0432 \u043f\u043e\u0434\u0441\u0430\u0439\u0442\u0435 Telegram&quot;},&quot;isAnonymous&quot;:false},{&quot;comment_id&quot;:7154224,&quot;subsite_id&quot;:214343,&quot;user_id&quot;:224643,&quot;type&quot;:&quot;comment_add&quot;,&quot;id&quot;:7154224,&quot;hash&quot;:&quot;a5ae9fd1db3304dfe868990e151d6d68&quot;,&quot;date&quot;:1641996490,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv?comment=7154224&quot;,&quot;text&quot;:&quot;&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;value&quot;:&quot;https:\/\/leonardo.osnova.io\/2caf282f-b8a1-5f17-b45b-9462b1c62af9\/&quot;}],&quot;donate&quot;:0,&quot;pinnedFor&quot;:0,&quot;user&quot;:{&quot;id&quot;:224643,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/u\/224643-vladimir-filatov&quot;,&quot;avatar&quot;:&quot;https:\/\/leonardo.osnova.io\/81941b8e-4c05-b0e1-5cce-fdccdf0beaee\/&quot;,&quot;name&quot;:&quot;\u0412\u043b\u0430\u0434\u0438\u043c\u0438\u0440 \u0424\u0438\u043b\u0430\u0442\u043e\u0432&quot;,&quot;isVerified&quot;:false},&quot;content&quot;:{&quot;id&quot;:510905,&quot;url&quot;:&quot;https:\/\/tjournal.ru\/internet\/510905-app-annie-tinder-vpervye-oboshel-odnoklassniki-po-tratam-rossiyan-v-servisah-znakomstv&quot;,&quot;title&quot;:&quot;App Annie: Tinder \u0432\u043f\u0435\u0440\u0432\u044b\u0435 \u043e\u0431\u043e\u0448\u0451\u043b \u00ab\u041e\u0434\u043d\u043e\u043a\u043b\u0430\u0441\u0441\u043d\u0438\u043a\u0438\u00bb \u043f\u043e \u0442\u0440\u0430\u0442\u0430\u043c \u0440\u043e\u0441\u0441\u0438\u044f\u043d \u0432 \u0441\u0435\u0440\u0432\u0438\u0441\u0430\u0445 \u0437\u043d\u0430\u043a\u043e\u043c\u0441\u0442\u0432&quot;},&quot;isAnonymous&quot;:false}]}    </textarea>
</div>
            </div>
        </div>

        <div class="mobile-bar-container">
            <vue name="mobile-bar"></vue>
        </div>

        <div id="notify"></div>

        <!-- Audio Player - temporary place & sons (established in August 2018) -->
        <div class="floating_player floating_player--hidden"></div>

                    <air module="module.propaganda">
                <textarea air-settings>
                    [{"id":1,"label":"Header, 100%x250: D","provider":"adfox","adaptive":["desktop"],"adfox_method":"createAdaptive","auto_reload":true,"adfox":{"ownerId":228129,"params":{"pp":"g","ps":"cndo","p2":"ezfl"}},"distribution":"top-desktop"},{"id":2,"label":"Header, 1200x400\/600: M","provider":"adfox","adaptive":["phone"],"auto_reload":true,"adfox":{"ownerId":228129,"params":{"pp":"g","ps":"cndo","p2":"ezfn"}},"distribution":"top-mobile"},{"id":4,"label":"Article Branding top","provider":"adfox","adaptive":["desktop"],"adfox":{"ownerId":228129,"params":{"p1":"cfovy","p2":"glug"}}},{"id":5,"label":"300x600: D","provider":"adfox","adaptive":["desktop"],"adfox":{"ownerId":228129,"params":{"pp":"g","ps":"cndo","p2":"ezfk"}},"distribution":"right-sidebar"},{"id":6,"label":"Above the Comments: D","provider":"adfox","adaptive":["desktop"],"adfox":{"ownerId":228129,"params":{"pp":"h","ps":"cndo","p2":"ffyh"}},"distribution":"before-comments-desktop"},{"id":7,"label":"Above the Comments: M","provider":"adfox","adaptive":["desktop","tablet","phone"],"adfox":{"ownerId":228129,"params":{"p1":"byswn","p2":"fjxb"}},"distribution":"before-comments-mobile"},{"id":12,"label":"Topbar button: D","provider":"adfox","adaptive":["desktop","tablet"],"auto_reload":true,"adfox":{"ownerId":228129,"params":{"pp":"g","ps":"cndo","p2":"fdhx"}}},{"id":13,"label":"In Article: M","provider":"adfox","adaptive":["phone"],"adfox":{"ownerId":228129,"params":{"pp":"h","ps":"cndo","p2":"flvn"}},"distribution":"in-article-mobile"},{"id":15,"label":"In-Feed Teaser: DM","provider":"adfox","adaptive":["desktop","tablet","phone"],"adfox":{"ownerId":228129,"params":{"p1":"byudv","p2":"ftjf"}}},{"id":16,"label":"Topbar button: M","provider":"adfox","adaptive":["tablet","phone"],"adfox":{"ownerId":228129,"params":{"p1":"ccydt","p2":"ftwx"}}},{"id":17,"label":"Stratum: D","provider":"adfox","adaptive":["desktop"],"auto_reload":true,"adfox":{"ownerId":228129,"params":{"pp":"g","ps":"cndo","p2":"fzvb"}}},{"id":18,"label":"Stratum: M","provider":"adfox","adaptive":["tablet","phone"],"auto_reload":true,"adfox":{"ownerId":228129,"params":{"pp":"g","ps":"cndo","p2":"fzvc"}}},{"id":19,"label":"Under the News Teaser: DM","provider":"adfox","adaptive":["desktop","tablet","phone"],"auto_reload":true,"adfox":{"ownerId":228129,"params":{"p1":"cmtwf","p2":"gazs"}}},{"id":20,"label":"Leftbar button: D","provider":"adfox","adaptive":["desktop"],"adfox":{"ownerId":228129,"params":{"p1":"chfbk","p2":"gnwc"}}},{"id":21,"label":"Header Microteaser: D","provider":"adfox","adaptive":["desktop"],"adfox":{"ownerId":228129,"params":{"pp":"g","ps":"cndo","p2":"gtjk"}}},{"id":23,"label":"In Article: D","provider":"adfox","adaptive":["desktop"],"adfox":{"ownerId":228129,"params":{"pp":"g","ps":"cndo","p2":"hiig"}},"distribution":"in-article-desktop"}]                </textarea>
            </air>
        
                            <air module="module.hawk">
                
                <textarea air-settings>
                    {"token":"eyJpbnRlZ3JhdGlvbklkIjoiOWMxODhjZGQtMWM4NS00YmYzLWJmNmQtNDk5ZDE4NjdmOGNmIiwic2VjcmV0IjoiYzUwNzE4ZmEtZDUwMC00OTA1LWIzZDYtY2RlYmNhMzU3YjY0In0=","release":"f08e439b"}                </textarea>
            </air>
        
                <air module="module.liveStream">
            <air-settings>
                null            </air-settings>
        </air>

        
        <script>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</script>

        
            <script>
                /* Hide Android smart banner */
                window.addEventListener('beforeinstallprompt', function(e) {
                    e.preventDefault();
                    return false;
                });
            </script>

        
        <script>
            (function(window, document, undefined) {

                function DOMReady(onInteractive, onComplete) {
                    document.onreadystatechange = function() {
                        var state = document.readyState;

                        if (state === 'interactive' && onInteractive !== undefined) {
                            onInteractive();
                        }

                        if (state === 'complete' && onComplete !== undefined) {
                            onComplete();
                        }
                    };
                }

                function loadSvgSprite( callback ) {
                    var req = new XMLHttpRequest();

                    req.onload = function (e) {
                        /**
                         * Wrap svg element in div to avoid certain bugs (e.g. gradient fills not working)
                         * @link https://stackoverflow.com/questions/24806913/how-can-i-refer-to-an-internal-gradient-definition-inside-an-svg-sprite-symbol
                         */
                        var svgContainer = document.createElement('div');
                        var svg = document.implementation.createHTMLDocument( '' );

                        svgContainer.style.position = 'absolute';
                        svgContainer.style.width = 0;
                        svgContainer.style.height = 0;
                        svgContainer.style.overflow = 'hidden';
                        svgContainer.style.zIndex = -9999;

                        svg.body.innerHTML = e.target.response;
                        svgContainer.appendChild(svg.body.firstElementChild);
                        document.body.appendChild(svgContainer);
                        svg = null;

                        if ( callback !== undefined ) {
                            callback();
                        }
                    };

                    req.open('GET', 'https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/symbols.f08e439b.svg', true);

                    req.responseType = 'text';

                    req.send();
                }

                DOMReady(function() {
                    loadSvgSprite( function() {} );
                }, function() {});

            })(window, document);
        </script>

        <script>
            /**
             * Load different js bundles depends on `module` supporting
             */
            (function (scriptTag, es6, es5) {
                var isSupportsModules = 'noModule' in scriptTag;
                var isSupportsFeatures = typeof Object.fromEntries === 'function';
                var isIe = /MSIE|Edge/.test(window.navigator.userAgent);
                var isSafari13 = typeof BigInt !== 'function'; // Detect Safari 13 through the feature it does not support, e.g. BigInt (related to issue INT-1004)

                if (isSupportsModules && isSupportsFeatures && !isIe && !isSafari13) {
                    scriptTag.type = 'module';
                    scriptTag.src = es6;
                } else {
                    scriptTag.async = true;
                    scriptTag.src = es5;
                }

                scriptTag.crossorigin = 'crossorigin';
                document.head.appendChild(scriptTag);

            })(document.createElement('script'), 'https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/main.f08e439b.es6.min.js', 'https://tjstaticbf19cf1-a.akamaihd.net/static/build/tjournal.ru/main.f08e439b.es5.min.js');
        </script>

    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.eu01.nr-data.net","licenseKey":"NRJS-dce6e6fa1bff85ee22a","applicationID":"146362779","transactionName":"MhBSZQoZDURTAUwNXwtaZUMRVwpZVgdASkANBQ==","queueTime":2,"applicationTime":90,"atts":"HldRE0IDHko=","errorBeacon":"bam.eu01.nr-data.net","agent":""}</script></body>
</html>
